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What is Kurzweil 3000?

®  Kurzweil 3000 is an integrated scan and read software program that provides multisensory access to reading
material with powerful tools for reading, writing, test-taking and learning.

®  Kurzweil 3000 does not teach reading and writing, it is a fool that provides a digital text-to-speech environment
for implementing proven reading, writing and learning strategies.

®  Kurzweil 3000 can be used to turn any curriculum material into an interactive digital format that is inherently
flexible and accessible to a wide variety of students who need support in accessing the general education
curriculum. (Struggling students, students on IEPs, students with Physical Disabilities, English Language
Learners, students with attentional issues, autism, gifted, and more.)

e Kurzweil 3000 can provide the support needed for ELL Students to independently access curriculum material
while improving English word recognition. Bilingual dictionaries, a Spanish Picture Dictionary, Voice-recording
Capabilities and a translation tool provide further customized support for English Language Learners.

®  Kurzweil 3000 is designed in accordance with the principles of Universal Design for Learning, providing multiple
means of representation, expression and engagement in an effort to support all students by providing tools for
interacting with text that are necessary for some, beneficial for all.

®  Kurzweil 3000 has keyboard shortcuts for all features and works well with a variety of other technology tools
(speech recognition, alternative keyboards, switches, interactive white boards, etc.) to ensure access for all.

®  Kurzweil 3000 can be used to differentiate instruction for individual students, for small facilitated groups, or as
part of whole-class strategy instruction.

®  Kurzweil 3000 is as powerful as the imagination of the user and can be used by teachers, students and
professionals, to complete a wide variety of tasks.

®  Kurzweil 3000 is an integrated literacy solution.

What is your goal for using Kurzweil 3000 Software?
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What do you need to do to begin?

Get answers to General Questions about installing

and planning for Kurzweil 3000 use.................cccovvevinn... Go to Pages 3-4
Get content/materials/files to use in Kurzweil 3000............. Go to Pages 5-6
Learn how to read files and adjust reading features............. Go to Pages 7-8

Use Kurzweil 3000 to support Vocabulary Development
and get Definitions of words..................ooooiiii ... Go to Pages 9-10

Teach Study Strategies with Kurzweil 3000 or embed
Comprehension Supports into a Kurzweil 3000 File............. Go to Pages 11-15

Use Kurzweil 3000 for independent test taking.................... Go to Page 16

Use Kurzweil 3000 to support different stages
of the Writing process..........cceviiiiiiiiii e, Go to pages 17-18

Plan next steps in using Kurzweil 3000 .................. Go to Pages 19-20
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General Questions

What would you like to do?

Resources for Help:

Suggested tools to use...

1. Become part of the
Kurzweil 3000
community!

www.kurzweiledu.com

Find and share resources and ideas for
using Kurzweil 3000

Marketing Department
Call: 1-800-547-6747
Email: marketing @ cambiumtech.com

Join the Kurzweil 3000 Listserv

Cambiumlearningtechnologies
L=d Cambiumtech

0 ex https://clt. webex.com
(X Tube]

http://www.youtube.com/user/cambiumtech

2. Figure out: what
License types to buy,
how many, get price
quotes, etc.

Sales Department
Call: 1-800-547-6747
Email: sales@cambiumtech.com

Go to: www.kurzweiledu.com for
product information, overview and
how-to videos, customer
testimonials, product flyers and
MORE...

3. Get Training
(Curriculum
Integration, use with
other tech tools,
advanced skills, etc.)

Implementation Services Department
Call: 1-800-547-6747 x626

Email: training @kurzweiledu.com

Training Offerings:

¢ Implementation
Partnerships for ongoing
consultation
Live Online Workshops
Self-Study Online Courses
Private Onsite Trainings
(Customizable)

e  Public Regional Trainings

http://www.kurzweiledu.com/training
.html

4. PLAN for your
Kurzweil 3000
Implementation

Steps for Technology Implementation:
1. Identify shared vision—Get Excited!
2. Identify pioneering members of
implementation team.
3. Develop a collaborative master PLAN.
4. Identify measurable goals of district,
teachers and students.
5. Create a budget.
Acquire materials.
7. Schedule ongoing professional
development
Evaluate success of the project.
9. Share knowledge and communicate
progress

o

Implementation Guides & Other
Supports:
¢ Implementation Guidelines
¢ Implementation Checklist
¢ Implementation Tips
e Digital Text Organization
spreadsheet
¢ And more...

http://www.kurzweiledu.com/training-
resources.html

S. Install Kurzweil 3000 or get
help with other technical
issues.

Kurzweil 3000 MUST be installed on your
computer.

Technical Support Department:

Call: 1-800-547-6747

Email: tech@cambiumtech.com
Customer Support Portal:
http://support.cambiumtech.com/index.php

Installation guides are available on website
as well as on the Product CD.

Product Install DVD

NOTE: The install DVD may be
copied as many times as needed to
assist with installations. Kurzweil
3000 can be pushed out to computers
via .msi package

?
Main toolbar: Help " (F1)
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General Questions (Continued)

What would you like to do?

Resources for Help:

Suggested tools to use...

6. Open Kurzweil 3000

Double Click on Kurzweil 3000 icon on your
desktop.

aDouble Click

7. Save a file

Kurzweil 3000 files are just files with a .kes
extension.

Save them anywhere:

Any folder on your Computer
Anywhere on your network

On a USB drive

Kurzweil Web Universal Library
Upload them to a website (Moodle, wiki,
etc.)

Main toolbar: Save button (Ctrl S)

'l

Save

All changes and annotations will be
saved.

8. Print a document

You can Print any document you open in
Kurzweil 3000.
e  Click the Print icon

Main toolbar: Print (Ctrl P)

3

Print

9. Check for Updates

Updates are frequent and free and address
bugs or add enhanced features. Search for
product updates from within Kurzweil 3000.
Follow the Prompts.

Menu Bar->Online->Updates

OR - Download from Website
www.kurzweiledu.com

10. Learn more about digital
text and Universal Design
for Learning (UDL)

e Learn about the National
Instructional Materials Accessibility
Standard (NIMAS)

e Learn more about the Accessible
Instructional Materials Consortium
(AIM)

e Learn more about
www.bookshare.org and how to
acquire digital files for students with
print-based disabilities

e Learn more about CAST’s UDL
framework and its core principles
that support flexibility and choice:

o  Multiple means of

Representation

o  Multiple means of
Expression

o  Multiple means of
Engagement

NIMAS
WWwWw.nimas.cast.org

AIM
www.aim.cast.org

Bookshare
www.bookshare.org

CAST
Www.cast.org
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Getting your content/files into Kurzweil 3000

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

1. Scan*

Don’t be afraid to ask your
publisher for an accessible digital
version of text. But, if your
content is not available in a digital
format already, you can easily
turn paper curriculum materials
into digital content.

Kurzweil 3000 makes it easy for you to scan
in new materials.

Open Kurzweil 3000 Professional on
a computer connected to an ordinary
scanner

Place document(s) on flatbed or in
sheet feeder

Press the scan button on your
Kurzweil 3000 toolbar.

Save the file.

NOTE: Use Zone Edit and/or Edit Underlying Text
features to correct any text-to-speech mistakes.*

Main toolbar: Scan button (F9)

<

Scan

NOTE: If you have a large volume of

text to scan, consider using:

®  Scanner with sheetfeeder

®  OR Networked copy machine to
scan and save files as PDF

e Don’t be afraid to liberate a book
from its binding!

2. Virtual Print*

Open digital files you created in
any other programs (test,
worksheets, graphic organizers,
etc.) and turn them in to Kurzweil
files. NOTE: If you can “Print”
the file, you can turn itin to a
Kurzweil file.

The Virtual Print feature in Kurzweil 3000
allows you to open a file in any other program
and “print” it to Kurzweil 3000 to turn it in to
a .kes file.

Open the other program

Open the file you created with that
program

Select Print and change the Printer
choice to KESI Virtual Printer

Click OK

The new file will appear in Kurzweil
3000

Save this new .kes file

From within any other non-
Kurzweil 3000 program:

Print->
Change Printer to KESI Virtual
Printer-> Click OK

NOTE:

Any tools on your

can now be used to mark-up this new .kes
file.

3. Open a PDF*

*Requires Professional Version of
Kurzweil 3000 or V13 and above.

Kurzweil 3000 can automatically recognize
PDF files and turn them in to .kes files.

From within Kurzweil 3000 select
open

Browse to your file

Open the file and select the page
range you would like converted to
Kurzweil 3000

The file will appear in Kurzweil 3000
Save the file

Main toolbar: Open button (Ctrl O)

4. Read text in any
application

Kurzweil 3000’s Taskbar tool can help you
read text in any application:

Right Click on your taskbar and make
sure the Kurzweil Taskbar Toolbar is
checked.

Drag and drop selected text from any
program onto the Kurzweil box on your
taskbar and it will be read to you.

Use NEW Image selector tool to grab and
read text embedded in images!

Windows Taskbar ->Toolbars-
>Kurzweil Taskbar

Show the Deskiap
Task Manager

v Lock the Taskbar
Properties

El" mEe
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Getting your content/files into Kurzweil 3000 (continued)

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

5. Read the Web

| -‘7"

(
NI

e

Kurzweil 3000 can read web pages using
Mozilla Firefox or Internet Explorer browsers.

Press the Read-the-Web button
Kurzweil 3000 automatically opens
your default web-browser and
provides a mini-Kurzwei3000 toolbar
Click mouse wherever you would
like to begin reading

Click the read button on your mini
Kurzweil 3000 toolbar.

Main toolbar: Read the Web

6. Open an existing
Document

NOTE: More and more
curriculum materials are
ALREADY digital and chances
are Kurzweil 3000 can read them!

Kurzweil 3000 can open and read most digital
files including .doc, .docx, .txt, .rtf, .kes,
.html, NIMAS#, file formats. (Kurzweil 3000
can not read video or audio files.)

From within Kurzweil 3000 select
open

Browse to your file

Click Open

The file will appear in Kurzweil 3000
You can edit the text in these files

Main toolbar: Open button (Ctrl O)

L

Open

*NIMAS: National Instructional
Materials Accessibility Standard
www.nimas.cast.org

7. Get Books from
Bookshare.org

Kurzweil 3000 can open and read files from
www.Bookshare.org, a digital text repository

with over 95,000 titles.

You need to be qualified with a print-
based disability and receive a
Bookshare username and password to
download books.

Select the online pulldown menu.
Select Search for Books

Download Book

Enter username and password.
Kurzweil opens the .opf file

Menu Bar -> Online-> Search for
Books

OR: Download daisy books from
www.bookshare.org directly.
Unzip the packaged files. Open the
.opf file from within Kurzweil 3000.

Note: Detailed instructions for
working with Bookshare files can be
downloaded from the Training
Resources page at
www.kurzweiledu.com/training-
resources.html

8. Open a new blank
document to write

Kurzweil 3000 is a talking word processor.
Click “NEW” in Kurzweil 3000 to begin a
new blank writing document.

Main toolbar: New button (Ctrl N)

=

Mew

9. Is there content
already available
in Kurzweil 3000
format? YES!

Over 1800 public domain Classic
Literature titles are on the Kurzweil 3000
DVD and in the “Shared Collections”
folder in the Web Universal Library,

Metro Non-Fiction Bookbag
ReadingA-Z leveled readers

Passport Reading Journeys (Voyager)
Language! (Voyager)

For more information about these
and other Content Resources:
http://www.kurzweiledu.com/content-
resources.html

Getting Started with Kurzweil 3000
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Reading

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

1. Read Text Aloud

Kurzweil 3000’s Text to speech technology
correctly read s text selections aloud, models
fluent reading, and supports difficulties with
decoding.

Main toolbar: Read button (F3)

»

Read

2. Change Voice

You can change the reading voice to suit your
preference. To change the voice:
¢ (lick on the down arrow on the
Voice button on your yellow
reading toolbar
e Select a voice

Kurzweil will access any speech engines on
your computer. When installed, it provides
you with a number of voice choices including
the following high quality voices:

e  Julie (English)

e Paul (English)

Reading Toolbar: Voice button

A Paul -

NOTE: For English Language
Learners and for reading text in
foreign languages, the following
voices are also available:

® Violeta (Spanish)

e Jacques (French)

3. Change Speed

The Reading Speed WPM can be increased
or decreased to support the needs of the user
and the density of the text.
To change the reading speed:
e  C(lick the red UP or DOWN arrows
on your Speed button
¢ OR Click in the box on your Speed
button and type in the desired reading
rate

Reading Toolbar: Speed Button

i affiT”

WPM: Words Per Minute

Increase: (F11)
Decrease: (F12)

4. Change size of Text

To support users with low vision, you can
easily increase or decrease the size of an
image document viewed in Kurzweil 3000 by
changing the Zoom value:
e  Click the red UP or DOWN arrows
on your Zoom button
®  OR Click the blue down arrow to
select a preset zoom value.

Reading Toolbar: Zoom Button

[w)[an 100% v

Zoom in: (F7)
Zoom out: (F8)

Note: for text documents, just change
the font size.

5. Change the Pace
that Kurzweil is
Reading

The Reading Pace or Mode can be adjusted.
¢  Continuous: continuous reading
from page to page.
e  Self Paced: for pausing reading at
the end of each unit. Click Read
button to begin again.

Reading Toolbar: Mode Button

Continuous w

Self-paced
Ward by word

Getting Started with Kurzweil 3000
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Reading (Continued)

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

6. Change size of Unit
Highlighted

Kurzweil 3000 highlights a specified Unit of
text when reading. You can adjust the chunk
of text that is highlighted when reading:
¢  Click on Unit Button
e  Select one of the following:
Word
Phrase
Line
Sentence
Paragraph
Heading
Highlight

Reading Toolbar: Unit Button

Sentence W

Wiard
< Phraze L
Line

Sentence

Paragraph
Heading
Highlight

7. Change the Page

To move from one page to another in
Kurzweil 3000:
e  C(Click the red UP or DOWN arrows
on your Page buttons.
OR
e  Click the box and type in the page
you would like to go to.
e  Press the “Return/Enter” Key

Reading Toolbar: Page Button

[ J=)al

Next Page (Ctrl E)
Previous Page (Ctrl R)

8. Turn off speech, but
continue to highlight
words to keep on task
when reading
independently

To Practice Silent Reading or Oral reading
fluency skills with Kurzweil 3000:
¢  Click Audible button to silence the
voice but continue highlighting at the
set reading speed. It changes to

Main toolbar: Audible/Silent button
P F¢

A
Click: #d5 for Skrt reading

9. Open or Close
Toolbars

Silent.
e  Click Silent to toggle back to audible
reading.
Kurzweil 3000 has FOUR toolbars:
e  Main
e Reading
e  Study Skills
e  Writing
To Open/Close Toolbars:

¢ Click on the color coded toggle
buttons on the left.

Toolbar Toggles:

o File  Ed
INew Open é_e
E W Julie

T

Frevvy]

7]
4

10. Customize toolbars

Tools on each toolbar can be added, removed
or rearranged. Specific toolbar sets can be
saved.

Menu Bar ->Tools->Customize-
>Toolbars

11. Make other

Kurzweil 3000 has numerous other

Menu Bar ->Tools->Options

customizations to options/preferences that can be adjusted to suit (Ctrl F1)
the reading the individual learning needs of the user.
environment Select Tools->Options to explore the many
customizable features.
Getting Started with Kurzweil 3000 www.kurzweiledu.com Page 8 of 20




Vocabulary

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

1. Support Vocabulary
Development

Kurzweil 3000 has several Word Study tools
available to ensure understanding of new
vocabulary words and to support reading
comprehension. These reference tools are
visual and auditory to support independent
learning, unlimited repetition, and
reinforcement:

¢ Dictionary
Human Pronunciation
Thesaurus
Picture Dictionary
Syllables
Spell
Translate

NOTE:

Any word study tool content can be copied
and pasted in to other documents to create
vocabulary journals, support note-taking, etc

Main toolbar:

H ™o @ B e

Translate  Pictwe Definiion  Synonym  Pronounce  Syllables  Spell

2. Get Definition of a
Word

To get the definition of any word using your
chosen dictionary:
e  Place your cursor just before a word
or double click on a word to select it
¢  C(Click on the Definition Button

Main toolbar: Dictionary (Ctrl D)

Definition

3. Change the Digital
Dictionary

In addition to the default American Heritage
Dictionary, Kurzweil 3000 offers several
different dictionaries to choose from:

e  American Heritage Children’s
English->Spanish
English->French
English ->Italian
Spanish-> English

* And others...
To change your Dictionary:

¢ Select Reference

e  Select Change Dictionary

e  C(Click on the dictionary you want to

use.

Menu Bar->Reference->Select
Dictionary->click on your
dictionary choice

Note: Bilingual dictionaries are
available to support English
Language Learners

4. Find synonyms of a
Word to support
comprehension or to expand
word-choices when writing.

A Digital Roget’s Thesaurus is built in to
Kurzweil 3000:
e  Place your cursor just before a word
or double click on a word to select it
e (Click on the Synonym Button

Main toolbar: Synonym (Ctrl Q)

®

SyNany

Getting Started with Kurzweil 3000
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Vocabulary (Continued)

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

5. Get Human
Pronunciation of a
word

For instances when a human voice
pronunciation would be more beneficial than a
computerized voice:
e  Place your cursor just before a word
or double click on a word to select it
¢  (Click on the Pronounce button

Main toolbar: Pronounce (Ctrl U)

2

Fronounce

6. Learn how a word
breaks down in to
syllables

To get the Syllabication of any word:
e  Place your cursor just before a word
or double click on a word to select it
e  Click on the Syllables button

Main toolbar: Syllables (Ctrl Y)

Syllables

7. Practice Spelling a
word

To practice the correct Spelling of a word:
e  Place your cursor just before a word
or double click on a word to select it
e (Click on the Spell button

Main toolbar: Spell (CtrlL)
':',- hc

Spel
NOTE: This is NOT Spell Check

8. Check Spelling of a
word

To check the Spelling of any word you type:
¢  Click on the Spell Check Button
e  Click on each choice to hear your
options
e Click Change

Weriting toolbar:
Spell Check (Shift F8)

Ey

9. Translate passages of
text to another
language

To use the Translate feature powered by
Google Translate:
e  Highlight the selection of text you
would like translated.
e  Click the Translate button
e Select the Language From and
Language To
¢  (lick Translate.
e  (lick Read to hear the text
¢ OR Click Open in new document to
create a new document of the
translation.
e Save the new document.
Also great for translating documents to share
with students, parents and other members of
the team.

Main toolbar: Translate

>4

Translate

A powerful tool for English
Language Learners to translate on
the fly and build their knowledge of
English.

NOTE: You must be connected to the
internet to use this feature.

10. Get a Picture of a
word

You can also create your own
picture dictionary:

Kurzweil 3000 has a built-in picture dictionary
of 1500 images.
e  Place your cursor just before a word
or double click on a word to select it
¢  (lick on the Picture button
e  Picture will pop up
To create your own: Menu Bar ->Reference->Select

Dictionary->Picture Dictionary -> Setup->New->Browse
to folder of your images

Main toolbar: Picture

%)
Picture
NOTE: The Picture Dictionary is also

available in Spanish to support English
Language Learners.

Getting Started with Kurzweil 3000

www.kurzweiledu.com

Page 10 of 20




Study Strategies

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

1. Enhance my existing off-
computer study strategies or
innovate new ways of
teaching study strategies
using Kurzweil 3000.

Study strategies need to be explicitly taught,
modeled and practiced. Study strategies help
students go beyond reading to organizing,
synthesizing, and analyzing information so
that they can comprehend and retain new
information.
Common strategies include:

e  Activating prior knowledge

e  Actively monitoring comprehension

¢ Organizing main ideas and concepts

¢  Generating and answering questions

e  Summarizing important information
As you explore the various tools available in
Kurzweil 3000, consider all of the great
strategies you are already using, explore new
ones, and innovate ways of using Kurzweil
3000 to help gain meaning from reading.

All Tools

2. Use Kurzweil 3000
with an Interactive

Excellent idea! Using Kurzweil300 with an
IWB is a great way to get students to actively

Kurzweil 3000 installed on the
Computer that is connected to

White Board (IWB) and collaboratively engage in text . Itis also a | your IWB and Projector.
7 /ﬁx powerful way to model and explicitly teach
[7 good study strategies.
LI
3. Highlight important Highlighters Tools for highlighting key text : Highlighter
information structures before thoroughly reading the text (teacher-selected color code)

or to mark up key information during reading.
o Different colors of highlighters let

you associate different concepts with
different colors (Parts of speech,
vocabulary words, causes and effects,
main ideas and supporting details,
notes for a writing assignment, etc.
(e.g. Green-Topic and concluding
sentences, Yellow=Key Ideas,
Pink=examples, evidence and
elaborations, Blue=new vocabulary,)

Green vellow Blue Pinlk

(Orange and Grey highlighters are
also available and can be put on your
toolbar by selecting Tools-
>Customize Toolbars)

4. Circle important
information

Circle Tools for circling key text structures
before thoroughly reading the text or to mark
up key information during reading.
o Different circle colors can be used to
indicate specific text structures,
categories, parts of speech, etc

(NOTE: Blue and Red Circle tools can be put
on your toolbar by selecting Tools-
>Customize Toolbars)

: Circle
OR Tools->notes->circle

Fed Circle  Blue Circle

Getting Started with Kurzweil 3000
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Study Strategies (Continued)

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

5. Erase Highlights or
Circles

Highlights and Circles can be erased by
selecting the Erase tool and dragging your
mouse over the highlighted or circled text.

: Erase

R

Eraze

6. Collect highlighted
text to create a study
guide or outline of
important information.

Extract feature can be used to extract any/all
of your notes and highlights and create a new
text document that can be used later to record
answers or study for tests.

e  Highlight desired text

e  File->extract->notes and highlights

e Select the highlights you want

e Name and save the new file

Menu Bar->File->Extract->Notes
and Highlights

7. Create a Column
Note

Column Notes are used to organize text into
meaningful categories.

e  Click on the Column Note tool to
open a 3-column note that will
appear at the bottom of the page.

e To add content to the note:

o Type directly into a cell

o OR Drag and drop text from
the open file above

o OR Highlight key
information and File-
>extract->extract highlights
into Column Notes

o Save the Column Note file
(.k3c)

o Same column note can be
used to collect notes from
multiple files.

: Column Note

Calurnn Motes

NOTE: Right click in a column note
for additional options:
* Hide 3" Column
e Copy to Excel
e Cover & Reveal 2™ Column
And more...

8. Change Column
Note headings

Column Note headings can be changed to
correlate with a specific educational task or
purpose. To change the headings:
e Right click on the heading
e Type your desired headings in the
dialog box
e Click OK

Ideas for Column Note headings
e K-W-L
e  (Causes-Effects
¢ Word -Definition-Sentence
¢  Character-Traits-Quotes
¢ Predictions-What actually happened
e Other ideas??

Right Click on Column Note
Header:

Edit Column Headers
Header Texl for Colamr 1: - |K

Haader Texl for Columr 2: |

Header e for Colamr 3 U

Getting Started with Kurzweil 3000
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Study Strategies (Continued)

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

9. Insert a Foot Note

Foot Notes can be used for writing answers to
your self-generated questions, providing
clarifying information, etc. The content of
Footnotes is hidden until the footnote is
opened with a double click. Footnotes appear
as numbered boxes within the text.

e  Click on text in your open document

¢ C(lick on the Foot Note Button

¢ A numbered anchor appears where

: Foot Note

Footnote

To close the footnote:

you had your cursor and a Foot Note - Close
window opens at the bottom of the —
document. =
e Type your question, answer, Close
clarifying info, etc.
e  C(Click the Close Button on the Study
Skills Toolbar
10. Insert a Sticky Note Sticky Notes can be used to insert : Sticky Note
questions/notes about the text or provide
instructions. They are brightly colored and D
standout when reading the text. Sticky

e  Click on the Sticky Note Button
¢ (Click anywhere on your open
document

e Begin Typing

NOTE: not available in text
documents

11. Insert a Text Note

Text Notes can be used to answer questions in
a .kes test or quiz file. They have a transparent
background — great for fill-in-the-blanks or
labeling graphics.

¢  C(lick on the Text Note Button

¢ Click anywhere on your open

document
e Begin Typing

. Text Note

A

Text

NOTE: not available in text
documents

TO Quickly insert text notes on every
blank line on a page:

Menu Bar ->Tools -> Fill-in-the-
blanks

12. Insert a Voice Note

Voice note tool can be used to insert a
recording of your own voice noting your
thoughts about the text being read. It relieves
the user of the mechanics of typing.
e  (Click on the Voice Note Button
¢ Click anywhere on your open
document
A dialog box will open
e  (Click on the microphone to record a
message up to 120 seconds long.
e (lick okay
e To hear the note: Double click

: Voice button

i

Yoice

NOTE: Microphone is needed to
record voice notes.

Voice notes are a great way to support
English Language Learners by
embedding clarifying notes recorded by
native speakers of the language.
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Study Strategies (Continued)

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

13. Insert a Bookmark
to mark important
places in the text.

Bookmarks can be used to digitally mark key
points in the text.
e (Click anywhere on your open file.
Click on the Bookmark Button
A dialog box will open
Type in description and click Add
To view Bookmarks in a document,
click on the bookmark tool to view
them all.
e C(lick on the Bookmark you would
like to go fo.

: Bookmark

L

Bookmark

14. Create Mp3/Audio file

Y

Any file you open in Kurzweil 3000 can be
turned in to an audio file that can be played on
an mp3 player. Great for Studying on the bus!
¢ File->Create Audio file
e Save file to iTunes or folder

Menu Bar ->File->Audio File -
>Create Audio File

15. Insert a Hyperlink
to a website that
supplements the text.

Hyperlinks can be added to create a link to a
web page, another document, or points within
a document.

e Place cursor next to word in text
where you would like to create a
hyperlink.

e  Choose type of hyperlink and fill in
required information

e (lick okay

e A blue line will appear under the
selected word.

e  Double Click the word to open your
link.

: Hyperlink

'y
= 4
e

Hyperlink

wed. The great
t Einstein
in his theory

16. Insert a Bubble Note to
embed comprehension
questions.

Bubble Notes are used to embed
comprehension questions, clarify information,
etc. They “pop up” when reading.
e Put cursor in front of or in middle of
text.
e Select Bubble Note tool
e  Select type of question
o No Question
o True False
o Multiple Choice
o Text Answer
¢ Fill in question and choices
e Preview and Click OK

Answers to notes can be extracted and saved
or printed: File->extract->Notes and
Highlights -> Bubble notes

: Bubble Note

OR Tools->-Notes->Add Bubble
Note

Ir"' e
L

Bubble

When embedded in text, a Bubble
Note looks like this:

possible to v
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Study Strategies (Continued)

What would you like to do?

How can Kurzweil 3000 help?

Suggested tools to use...

17. Delete a note

Any notes can be deleted:
e  Click on the note ONE time
e  (lick delete button on Study Skills
toolbar.
e OR Right Click on a note and select
“Delete note”

: Delete

18. Collect
Answers/Content in
Notes

Extract feature can be used to extract any/all
of your notes and highlights and create a new
text document that can be used later to record
answers or study for tests. This document can
be saved, revised and printed.

¢ File->extract->notes and highlights

e  Select the note types you want to

extract
e Click OK
¢ Name and save the new file

File->Extract->Notes and
Highlights To extract answers and
then save or print the file.

Menu Bar->File->Extract->Notes
and Highlights

19. View Two files
side-by-side

(For example: Notes file and
Content/Book File)

Tile Vertically feature can be used to look at
two files side-by-side. Responses can be typed
or dragged-and-dropped into the notes
document.

Open Content/Book file

Open the Notes file

Select Window->Tile Vertically
The two documents will appear side
by side.

Menu Bar -> Window ->Tile
Vertically

Window

Online  Help
Cascade

Tile Horizonkally

] Tile Wertically E
i Arrange Icons 1

Close 3

1 Uritled: 1

20. Research topics without
getting lost on the internet.

From within Kurzweil 3000, you can search a
number of online reference tools (Wikipedia,
Columbia Encyclopedia, etc.) for information
about a topic.

e  Menu Bar ->Online ->Online
Reference Lookup
Select site to Search
Type in topic to search
Click OK
The encyclopedia pages will
immediately be opened in Kurzweil
3000 to read, save, take notes, etc.

Menu bar -> Online -> Online
Reference lookup

Online Reference Lookup

Search Site: | Columbia Encydopedia

oyclope

Search For

Wikipedia (Englist]
Encyclopaedia Britannica Concise

Encyclopaedia Britannica (§)

Encyclopaedia Britannica Shudent ($

- 1 Berlet's, Columbia. Simpson's, and Respecthully Quated Quotafions
can t E\J\'II:Jped\c(D?ntsth]

1 e |Wikipedia(Espaficl)
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Test Taking

What would you like to do?

How can Kurzweil 3000 Help?

Suggested tools to use...

1. Create a
Test, Quiz,
Worksheet

After you have created your
test, quiz or worksheet in any
other program: you can send it
to Kurzweil 3000.

Create the test, quiz, worksheet, or other
supplementary curriculum material using
whatever program you normally use.

® Open the program in which you
created the file
Open the file
Select Print
Select the KESI Virtual Printer
Select OKAY
File will open in Kurzweil 3000
Add any needed Text Notes, or other
annotations.
Name and Save the file.
It is now a .kes file to be shared

Virtual Print

From within any other non-
Kurzweil 3000 program:

Print->
Change Printer to KESI Virtual
Printer-> Click OK

2. Answer Questions on
a test or worksheet

Any Study Skills Tools can be used to mark
answers to a test or quiz.
Text Notes are the most popular for
answering questions in a .kes test or quiz file.
They have a transparent background — great
for fill-in-the-blanks.
¢ C(lick on the Text Note Button
¢ Click anywhere on your open
document
e Begin Typing
¢  OR use Highlights, Circles, Voice
Notes or other note tools to indicate
an answer.

Text Note

A

Text

NOTE: not available in text
documents

TO Quickly insert text notes on every
blank line on a page:

Menu Bar ->Tools -> Fill-in-the-
blanks

3. Disable features for a
test

Features such as Vocabulary supports, spell
check and others can be disabled at the
computer level.

e  Select Tools->Lock Features

e Select the desired features you would

like to block
e Password protect the locks if desired
e (Click OK

Menubar -> Tools -> Lock
Features

Note: you can password protect
feature locks

4. Password Protect a
test or other file

In High Stakes instances, it may be necessary
to password protect a file. With this file
encryption, the file can not be opened without
the password.

Menubar ->File-> File Properties -
> File Encryption

5. Print a document

You can Print any document you open in
Kurzweil 3000.
e  Click the Print icon

Main toolbar: Pr_int (Ctr1 P)

3

Print
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Writing

What would you like to do?

How can Kurzweil 3000 Help?

Suggested tools to use...

1. Start Writing

Kurzweil 3000 has tools to support all stages
of the Writing Process. No matter what type
of learning style, there are multiple entry
points into and through the writing path as
part of the multi-draft cyclical process of
writing.
¢  (lick on Start Writing button to
begin
e A dialog box will open
e Select the type of document you
would like to begin with:

o Outline
o  Brainstorm
o Draft

e (Click OK

Writing toolbar: Start Writing

2 [

Main toolbar: NEW button (Ctrl N)

fiiin

[ et
to start a new blank Draft.

2. Listen to my written
work

Kurzweil 3000’s talking word processor to
read text out loud can be extremely helpful
with editing and revising written work.

Main toolbar: Read button (F3)

>

Read

3. Change Font, size,
style, alignment, etc.

Basic tools for style are available:

e Font

e Size

e Style

e Alignment

Writing toolbar: Style Tools

Imu <[z =] B 7 U |etaiges | [SrgeSpaced <

4. Check Spelling

To check the Spelling of any word you type:
e (lick on the Spell Check button
e  Click on each choice to hear your
options
e  (lick Change

Weriting toolbar:
Spell Check (Shift F8)

Ey

5. Get help with
predicting words as |

type

Word Prediction will Guess words as they are
typed based on frequency and recency.
¢  Click on the Word Prediction
button
e Begin typing your draft
e Words will be offered as you type
¢  (lick on the Number of the word to
insert in to your text.

Weriting toolbar:
Word Prediction (Shift F11)

[Q]

6. Use Word Lists to
support writing

Word Lists can prompt students to use
content specific words and vary their word
choices.

e C(Click on Word Lists

e Select Edit Word Lists

e Select up to four word lists

¢  Words can be selected, dragged and

dropped from a word list to a draft

Writing toolbar: Word Lists

whord Lists

New Word Lists can be created:
Menu Bar ->Tools->Set
Up Word Lists
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Writing (Continued)

What would you like to do?

How can Kurzweil 3000 Help?

Suggested tools to use...

7. Brainstorm Ideas
or create a Graphic
Organizer template
for writing

Use Brainstorm to map and organize ideas.
Add visual cues with color, shape and size
using the Brainstorm Palette.
¢  Click on Brainstorm button
e Single click a bubble to select it
e  Double-click a bubble to type text
e Select Quick Takes tool from
Brainstorm Palette
Type ideas and hit return
e A web of ideas is created
e Automatically available in Outline
View, t0o.

Writing toolbar: Brainstorm
Brainstorm Pal

E RN Y =)
Doeod
A<a-B

8. Use a Graphic
Organizer Template

Create new graphic organizers or use/modify
from a list of several pre-made Brainstorm
Graphic Organizer Templates designed to
support different genres of writing.

Writing toolbar: Start Writing ->
Open Brainstorm from Template

9. Create or revise ideas
in an outline

Begin Writing using an outline.
¢  (Click on the Outline button to start
an outline from scratch
OR
e Beginning with your column notes
from your reading:
o File->Extract Column Notes
to Outline
e  Use the Outline Palette to revise and
add ideas to your outline
OR

Writing toolbar: Outline

il
N

x5 8 B

Menu Bar -> Extract ->Column
notes to an outline

10. Use a Note Snippet to
support writing

Note Snippets are automatically created from
every saved column note. If you don’t need a
lot of structure to support writing, Note
Snippets are great way to access a floating
collection of your notes while you are writing
your draft in a blank document.

: Note Snippets

E==]

Mote Snippets
NOTE: Created from Column Notes
ONLY

11. View my outline
and draft at the
same time

Split Screen button allows you to see your
Outline and Draft at the same time.

Writing toolbar: Split Screen

12. Create Review items
from a Writing
Rubric

For the Final Stage of the Writing Process,
Click on the Review Checklist. Customize it
to reflect individual writing rubics.

To Modify Review items:
Menu Bar -> Tools -> Options -> Review Items

Writing toolbar: Review
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How do you begin implementing Kurzweil 3000?

1. LEARN about Kurzweil 3000 and expand your personal learning
network by receiving quality professional development and joining the
Kurzweil 3000 community:

CLT Implementation Services Department

Cambiumlearningtechnologies L-JCambiumtech :J Kurzweil 3000 Listserv
@ webex https://clt.webex.com Y""http://www.voutube.com/user/cambiumtech

2. PLAN ways to use Kurzweil 3000 as a tool to extend your reach as a
teacher or increase your independence as a student.

What is your main goal for using Kurzweil 3000 software?

Are there any obstacles you need to consider?

3. APPLY what you have learned about Kurzweil 3000 by incorporating it
into your existing teaching and learning strategies using your curriculum

content.

1. One thing I can try tomorrow:

2. One thing I can teach someone else to do:

3. One thing I would like to explore further:

Get Started using Kurzweil 3000 TODAY!
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Notes/Action Items/Ideas:
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